Today I Learned

A Hashrocket project

How 2 fix Failed at the grpc@1.10.1 install script

When installing the grpc node module, npm will usually try to build it from source. In my case, v1.10.1 couldn’t be built on my system. The solution was to downgrade my version of node from v10 to v8.

Looking for help? At Hashrocket, our JavaScript experts launch scalable, performant apps on the Web, Android and iOS. Contact us and find out how we can help you.